Version Compatibility Reference

Premium plugins compatibility with TinyMCE editor versions.

Contribute to this page

Some of our premium plugins are only compatible with certain versions versions of TinyMCE.

If you’re deploying both the TinyMCE editor and premium plugins via the Cloud, use the following matrix in conjunction with the optional parameters for specifying editor version and plugin version to ensure your editor and plugins are compatible.

If you’re deploying premium plugins only via the Cloud, you’ll need to ensure you’re either only loading plugins supported for your editor version, or that your editor is upgraded to the required release.

PowerPaste Spell Checker Accessibility Checker Mentions Advanced Code Editor MoxieManager
(SDK ONLY)
Enhanced Media Embed Link Checker
4.5.2 Y Y Y Y Y Y Y Y
4.4.3 Y Y Y Y Y Y N N
4.3.13 Y Y Y Y Y Y N N
4.2.8 Y N1 N N N Y N N
4.1.10 Y N N N N Y N N
4.0.28 Y N N N N Y N N
3.5.8 N N N N N Y N N

N1 - For this combination of TinyMCE and Spellchecking, the spellchecker_dialog mode is unavailable.

Can't find what you're looking for? Let us know.

Except as otherwise noted, the content of this page is licensed under the Creative Commons BY-NC-SA 3.0 License, and code samples are licensed under the Apache 2.0 License.